• To ALL forum users - As of late I have been getting quite a few private messages with questions about build ups here on the forum, or tech questions about your personal project. While I appreciate the interest, sending me a private message about these topics distracts from, and undermines the purpose of having a forum here. During the day I wear many hats as a small business owner-operator and I work tirelessly to provide the absolute best service possible to you, our valued customer. When I created this forum I rounded up some of the best minds I knew so that any tech question you might have could be asked and answered by either myself or one of my highly experienced moderators, this way the next time this same question is asked the answer can be easily found and utilized by the next IH enthusiast having the same question. This allows me the freedom to run the day to day operations of the business and minimize the impact to shipments and shop activities that these distractions can cause. It is of the up most importance for me to complete the daily tasks in order to best take care of you our customer, all the while providing you a forum to get the level advice and input you have come to expect and deserve from the premier IH shop in the country.

    So with that I ask that anyone with a question about one of our build ups or a general tech question to please use the forum as it was intended. I am absolutely available by telephone to answer your questions as well but at times may direct you back to our website to better field your question or questions. Most other private messages I will be glad to answer for you.

    Thank you for your understanding.

    Jeff Ismail
    Owner/Operator

speedo gears???????

Richard

Member
ahhhhhhh...............................
the D20 TC little doo-hickey screwed into the side of the TC is turning CW. crapola! there are no kinks in the cable. wht do I do? :icon_eek:
 

Robert Kenney

Super Moderator
ahhhhhhh...............................
the D20 TC little doo-hickey screwed into the side of the TC is turning CW. crapola! there are no kinks in the cable. wht do I do? :icon_eek:
That is the correct direction. Your POV when looking at the doohickey is the same as looking at the speedo from the drivers POV (point of view). From the back of the speedo the direction of rotation is reversed CCW.
 

Hondo

Member
If the chain drive transfer case is still around, I would do a sanity check and see what direction the speedo drive turns on it. Are the physical locations of the speedo outputs on the old and "new" transfer cases the same? Top or bottom, driver or passenger sides? Have you checked to see if the speedo works while backing up? At this point I would considering disconnecting the front of the rear drive shaft. The speedo drive gear is on the rear output shaft, so you could do some checks with it in gear and running. They do make reverse drive adapters if needed.
 

Richard

Member
Thanks all for the info. Well, what I did not notice is that the speedo is working (the trip meter), only in reverse. The numbers are getting smaller. I did not check the 3 speed when I had it (n longer) to see what the direction the gear out of the transfer case was going. Dumb me. :mad2::mad2: I just presumed that all IHC gearing for this was the same.

Anyway, i will have to source a reverse gear setup somewhere. Funny: I've never had my speedo going in reverse, like going back in time. Any recommendations on a source for this?

Thanks.
 
IIRC I believe they are called reversing adapters. You would plug this in to your cable at either the drive train end or at the back of the speedo. That should give you something to google atleast, but would leave it up to you on thread size and whatnot. Hopefully that helps resolve you time machine problem :icon_mrgreen:
 

Hondo

Member
I would try calling these guys, there web site looks like they have about everything for speedos.
Texas Industrial Electric Co.
11116 Watt Circle
San Antonio Texas 78233
Phone 210 654 4075
Fax 210 599 2843
 

sandogscout

New member
Same thing happened to me, I went from the chain drive to the Dana 300 and the speedo was going backwards.... the cable plugs into the drivers side on the chain drive and plugs into the passenger side on the D20's and 300's .... sooooo yeah its rotating the wrong way. My speedo shop here in San Diego got me a 90 degree cable adapter reverses the speedo rotation, just put it on today and it works like a charm. Nobody seems to know about this qwerk, IH Parts America included. Seems the chain drive swap overs aren't that common I guess. The part cost about $120.

It MIGHT be possible to get the worm gear made in a reverse thread and that would keep the proper rotation of the speedometer gear without having to put another link in the chain.
 
Last edited:

sandogscout

New member
So then are there chain drive speedometers and D20/D300 speedometers (different part number)? everyone else seems to just plug their speedometer cable straight from the T-case to the dash and not have the backwards issue.....:icon_eh:
 
Top