• To ALL forum users - As of late I have been getting quite a few private messages with questions about build ups here on the forum, or tech questions about your personal project. While I appreciate the interest, sending me a private message about these topics distracts from, and undermines the purpose of having a forum here. During the day I wear many hats as a small business owner-operator and I work tirelessly to provide the absolute best service possible to you, our valued customer. When I created this forum I rounded up some of the best minds I knew so that any tech question you might have could be asked and answered by either myself or one of my highly experienced moderators, this way the next time this same question is asked the answer can be easily found and utilized by the next IH enthusiast having the same question. This allows me the freedom to run the day to day operations of the business and minimize the impact to shipments and shop activities that these distractions can cause. It is of the up most importance for me to complete the daily tasks in order to best take care of you our customer, all the while providing you a forum to get the level advice and input you have come to expect and deserve from the premier IH shop in the country.

    So with that I ask that anyone with a question about one of our build ups or a general tech question to please use the forum as it was intended. I am absolutely available by telephone to answer your questions as well but at times may direct you back to our website to better field your question or questions. Most other private messages I will be glad to answer for you.

    Thank you for your understanding.

    Jeff Ismail
    Owner/Operator

Ignition Lock Cylinder - '79 Scout II

jxfinch

New member
Hopefully this is a basic question - but i've seen differing answers. Hoping someone can set me straight. The ignition lock cylinder in my '79 Scout II w/Tilt Steering slides in an out freely. Still starts the vehicle, but doesn't stay in place. I've seen that some columns are held in by a set screw - others by a retaining tab. Anyone have any clue what I need to fix this? If its a screw - any sources? Went ahead and ordered another lock cylinder from IHPA anyways - but worried i'll end up with the same problem. Thanks!
 
You need to pull the wheel, the horn, the signal cam. There is a small spot that you drill and put a #8 or #10 pan head screw in to hold it in. Believe originally they were only press fit in.
 
Top