IH PARTS AMERICA
Click Here!

Go Back   IH PARTS AMERICA > Tech Forums > Electrical Tech
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Photo Gallery IH Store Home

Reply
 
Thread Tools Display Modes
Old 02-17-2018, 10:56 AM   #1
LutzCoyote
Member
 
Join Date: Jun 2017
Member Number: 8709
Location: Pensacola, FL
Posts: 39
Default 72 Scout II Tail & Marker light issue

Good Day,

I was working on my drivers side tail light to fix an issue with only the tail light working and not the brake light. After replacing the socket and rewiring the rear and marker lights aren't working and I only have headlights.

I'd appreciate any input you can give to help resolve.

thanks
Sam
LutzCoyote is offline   Reply With Quote
Old 02-17-2018, 02:51 PM   #2
Scoutboy74
Moderator
 
Scoutboy74's Avatar
 
Join Date: Apr 2008
Member Number: 453
Location: Daze Crick, Jefferson
Posts: 4,064
Default Re: 72 Scout II Tail & Marker light issue

The wiring for the rear light group comes down the passenger side frame, then daisy chains over to the other side. You mention that some re-wiring took place. Was that at the gang connector on the passenger side? You need to get your handy dandy probe light out and start probing for the presence of voltage at those gang connections with the headlights on and 4ways or turn signals also. When you detect power at the passenger side connector, then check the driver side connector. If both connectors check out good, then you need to probe the contacts in the bulb sockets. The combination brake/TS/tail bulbs have two filaments. The dim filament is tails and the bright filly is everything else.
__________________
Favorite hobby...Driving Salma Hayek in my Scout

Coal Trickle - '99 Dodge Ram SLT 2500 Q-Cab SWB 4x4 - 5.9L 24V CTD/NV4500/8800# GVWR/12K# winch
Hooty - '74 SII 4x4 - 392/TF727/D20/3.73 D44's/Spartan FA/Krac-lok RA/RC 4" SUA/34x11.5 TSLs/33g Fuel/8K# winch
Lemuel - '72 1210 LWB 4x4 CS - 304/TF727/NP205/RA D60 4.10 - "Pull Lemuel, pull!"
Mongo - '71 1210 LWB 2WD - 345/TF727/RA17 D60 4.10 Krac-lok - "Mongo love candy! Duh, huh, huh!"
Scoutboy74 is offline   Reply With Quote
Old 02-18-2018, 05:43 PM   #3
LutzCoyote
Member
 
Join Date: Jun 2017
Member Number: 8709
Location: Pensacola, FL
Posts: 39
Default Re: 72 Scout II Tail & Marker light issue

SB
Thanks for the suggestions and troubleshooting techniques. After testing from your input I found I had no power going to the back or side markers at the bulkhead connector. I ended up cleaning the pins and reconnecting and all is working fine,

Thanks Again
San
LutzCoyote is offline   Reply With Quote
Old 02-18-2018, 08:36 PM   #4
Scoutboy74
Moderator
 
Scoutboy74's Avatar
 
Join Date: Apr 2008
Member Number: 453
Location: Daze Crick, Jefferson
Posts: 4,064
Default Re: 72 Scout II Tail & Marker light issue

Ok, good deal.
__________________
Favorite hobby...Driving Salma Hayek in my Scout

Coal Trickle - '99 Dodge Ram SLT 2500 Q-Cab SWB 4x4 - 5.9L 24V CTD/NV4500/8800# GVWR/12K# winch
Hooty - '74 SII 4x4 - 392/TF727/D20/3.73 D44's/Spartan FA/Krac-lok RA/RC 4" SUA/34x11.5 TSLs/33g Fuel/8K# winch
Lemuel - '72 1210 LWB 4x4 CS - 304/TF727/NP205/RA D60 4.10 - "Pull Lemuel, pull!"
Mongo - '71 1210 LWB 2WD - 345/TF727/RA17 D60 4.10 Krac-lok - "Mongo love candy! Duh, huh, huh!"
Scoutboy74 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:17 AM.