IH PARTS AMERICA
Click Here!

Go Back   IH PARTS AMERICA > Tech Forums > Ignition Tech
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Photo Gallery IH Store Home

Reply
 
Thread Tools Display Modes
Old 08-29-2015, 09:04 AM   #1
Infantryman
Junior Member
 
Join Date: Aug 2015
Member Number: 7847
Posts: 2
Exclamation 77 Scout 2 with pertronix ignition problem Please Help

Hello,
I am not a mechanic by trade. Here is my specs

77 International Scout 2
345 v-8
automatic transmission
pertronix ignitor in the distributor cap
brand new starter, coil, solenoid, positive and negative power cables
newer battery passed a test

history: purchased in tulsa, ok in 2012. Ran great. Wife left ignition on and burned up the original ignitor. Purchased replacement. Ran fine after some work and replacing vacuum advance. Always had a little difficulty starting and would occasionally make clicking sounds. This would occur a few times a week and take multiple on and offs to get the engine to begin kicking over. If vehicle was jump started would not have an issue. Drove fine but increased difficulty to start (clicking). Parked in garage last December due to heavy salt on the roads in michigan once snow starts. Started and let it occasionally during winter. This summer replaced oil and fluids and attempted to start. Would not start. Replaced starter solenoid and coil. Coil was bad and positive battery cable had a burn out side lending me to believe it was a short.

Issue: not getting fire to the distributor from coil. Attempting to test pertronix ignition today. To see if its defective. No visible burns or wear on pertronix. Acquired volt meter. Never used one as I am not a mechanic and a moron when it comes to cars and trouble shooting. Bought Scout to learn and we have always had one in the family.

I traced the wiring diagram to see if I have the correct hot wire running from the firewall wiring port to the coil. But with pertronix unsure if its some magical simple no brainer I am missing.
Infantryman is offline   Reply With Quote
Old 08-29-2015, 11:52 AM   #2
Infantryman
Junior Member
 
Join Date: Aug 2015
Member Number: 7847
Posts: 2
Default Re: 77 Scout 2 with pertronix ignition problem Please Help

Update
pertronix ignitor results on module test

4.65 volts constant. Appears it is defective or damaged. No visible scorching or shriveling of the stickers.

How can I correctly identify the type of distributor I have. If another thread contains this info please link.
Infantryman is offline   Reply With Quote
Old 08-29-2015, 12:57 PM   #3
1975IH200
Senior Member
 
1975IH200's Avatar
 
Join Date: Dec 2008
Member Number: 731
Location: 3rd to last cave on the right
Posts: 599
Default Re: 77 Scout 2 with pertronix ignition problem Please Help

Sticky thread at the top of this page.

Looks like this: sticky: ihc vehicle distributor identification (multi-page thread 1 2 3 4 5 6 7 8)
thread rating: 2 votes, 5.00 average.michael mayben

link: http://forums.IHPartsAmerica.com/ign...ification.html
__________________

My Junk --> 1975 "200HD" AWD Truck
My Cave location --> Western North Carolina
1975IH200 is offline   Reply With Quote
Reply

Tags
ignition, international, pertronix, scout 2, troubleshooting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:41 PM.