IH PARTS AMERICA
Click Here!

Go Back   IH PARTS AMERICA > Tech Forums > Transmission Tech
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Photo Gallery IH Store Home

Reply
 
Thread Tools Display Modes
Old 09-06-2017, 05:18 AM   #1
PecanMan
Junior Member
 
Join Date: Sep 2017
Member Number: 8871
Posts: 5
Default Borg Warner T39 stuck in forward gears

Howdy all! I have a borg warner t39 in a 1967 IH 1100b pickup truck. I have no neutral, no reverse, and no park. It seems to be stuck in the forward gears. In reverse it acts like the transmission is locked up, and in neutral and park it goes forward just like it was in first gear. Any ideas on what could be causing this?
Thanks.
PecanMan is offline   Reply With Quote
Old 09-06-2017, 08:59 AM   #2
1975IH200
Senior Member
 
1975IH200's Avatar
 
Join Date: Dec 2008
Member Number: 731
Location: 3rd to last cave on the right
Posts: 483
Default Re: Borg Warner T39 stuck in forward gears

Firstly - have you visually verified that the column shift control lever is actuating the transmission control on the unit?
__________________

My Junk --> 1975 "200HD" AWD Truck
My Cave location --> Western North Carolina
1975IH200 is online now   Reply With Quote
Old 09-06-2017, 10:08 AM   #3
PecanMan
Junior Member
 
Join Date: Sep 2017
Member Number: 8871
Posts: 5
Default Re: Borg Warner T39 stuck in forward gears

Yep
PecanMan is offline   Reply With Quote
Old 09-06-2017, 11:59 AM   #4
1975IH200
Senior Member
 
1975IH200's Avatar
 
Join Date: Dec 2008
Member Number: 731
Location: 3rd to last cave on the right
Posts: 483
Default Re: Borg Warner T39 stuck in forward gears

The BW has a mechanical parking pawl, so if you have Drive while Park is selected the shift mechanism must be out-of-adjustment or your parking pawl is broken.

Drive while Neutral is selected, I would also believe is your shift linkage adjustment is out-of whack.

Quite possibly the shift linkage is disconnected from the valve body, internal to the transmission. This would explain all three of your issues.

No Reverse by itself would be caused either by a bad rear clutch or bad read band or both.....or the above disconnected VB linkage. But you say "locked up" when in Reverse, as in Park, correct? This again points to shift linkage issues.

I would drop the pan and investigate AND be sure the shift linkage is not damaged, burned on the exhaust pipe, etc.
Disconnect both ends of the linkage and operate the linkage to see it it operates freely.
Then operate the trans from the outer lever without the linkage attached and see if all the positions are there or not and functioning properly.
__________________

My Junk --> 1975 "200HD" AWD Truck
My Cave location --> Western North Carolina

Last edited by 1975IH200; 09-06-2017 at 12:18 PM..
1975IH200 is online now   Reply With Quote
Old 09-06-2017, 01:56 PM   #5
PecanMan
Junior Member
 
Join Date: Sep 2017
Member Number: 8871
Posts: 5
Default Re: Borg Warner T39 stuck in forward gears

I took the linkage off and moved the lever coming out of the transmission by hand and I still had the same results. I then dropped the pan and took a look at the valve body but all the linkage was connected. When I turned the transmission by hand, the park claw would jump teeth rather easily so that was probably the reason I was still able to go forward while in park. Reverse feels more like the transmission is trying to go in reverse and first gear at the same time(the engine sounds like it's under load and won't rev up).
PecanMan is offline   Reply With Quote
Old 09-06-2017, 02:15 PM   #6
1975IH200
Senior Member
 
1975IH200's Avatar
 
Join Date: Dec 2008
Member Number: 731
Location: 3rd to last cave on the right
Posts: 483
Default Re: Borg Warner T39 stuck in forward gears

Then I'd say you have a problem with the rear band with those symptoms.

Park pawl mechanism is damaged too.

Looks like rebuild time.

EDIT: You could have a problem with the valve body, particularly the manual valve.
A rebuild & cleaning of the VB could be accomplished first. Also the rear servo.
__________________

My Junk --> 1975 "200HD" AWD Truck
My Cave location --> Western North Carolina

Last edited by 1975IH200; 09-06-2017 at 02:49 PM..
1975IH200 is online now   Reply With Quote
Old 09-06-2017, 02:47 PM   #7
PecanMan
Junior Member
 
Join Date: Sep 2017
Member Number: 8871
Posts: 5
Default Re: Borg Warner T39 stuck in forward gears

I have the tranny out and noticed that if I turn the tail shaft the input shaft turns the same direction. Should it do this or should I be able to turn one shaft and hold the other? Could this also be a result of the rear band malfunctioning?

Also, do you know where I could get any information about rebuilding this?
PecanMan is offline   Reply With Quote
Old 09-07-2017, 01:47 AM   #8
1975IH200
Senior Member
 
1975IH200's Avatar
 
Join Date: Dec 2008
Member Number: 731
Location: 3rd to last cave on the right
Posts: 483
Default Re: Borg Warner T39 stuck in forward gears

Quote:
Originally Posted by PecanMan View Post
I have the tranny out and noticed that if I turn the tail shaft the input shaft turns the same direction. Should it do this or should I be able to turn one shaft and hold the other? Could this also be a result of the rear band malfunctioning?

Also, do you know where I could get any information about rebuilding this?
With the transmission out, in unknown gear selection and no hydraulic pressure applied, it tells you nothing.

There are tests you can do with air pressure to determine if the clutch packs & bands are applying & releasing.

As for rebuild info, you can search the internet as well as I can. I think "BW-35 or BW35" and similar search terms will find lots of info. Keep in mind, this transmission was used in many cars of the day, including foreign cars.
Example: AMC, Studebaker, Jaguar, Rover, Triumph, Citroen, Volvo and others.

I do have some service manuals that I could share, all data that I found on the internet.

EDIT: PM me your email address and I can send them to you.
__________________

My Junk --> 1975 "200HD" AWD Truck
My Cave location --> Western North Carolina

Last edited by 1975IH200; 09-07-2017 at 05:33 AM.. Reason: EDIT: PM
1975IH200 is online now   Reply With Quote
Old 09-07-2017, 04:22 PM   #9
PecanMan
Junior Member
 
Join Date: Sep 2017
Member Number: 8871
Posts: 5
Default Re: Borg Warner T39 stuck in forward gears

The vacuum modulator was bent up and when I took the valve body out I noticed the rod out of the modulator was in a bind and was definitely not able to function properly. Could this possibly cause the symptoms that I was describing?

I did try an air test and according to the manual for a 35 that I found online the clutchs seemed to function properly.
PecanMan is offline   Reply With Quote
Old 09-08-2017, 10:22 AM   #10
1975IH200
Senior Member
 
1975IH200's Avatar
 
Join Date: Dec 2008
Member Number: 731
Location: 3rd to last cave on the right
Posts: 483
Default Re: Borg Warner T39 stuck in forward gears

The modulator effects the shifting, so it would be a cause of your shift problems but not the Park issue.
__________________

My Junk --> 1975 "200HD" AWD Truck
My Cave location --> Western North Carolina
1975IH200 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:14 PM.